Логотип
Учительская
chevron icon
О сервисе
Войти
Информатика • 9 класс
203

Условные вычисления в электронных таблицах

  • Функция ЕСЛИ позволяет выполнять записывать в ячейку разные значения в зависимости от условия.
  • Общий вид условной функции: ЕСЛИ (условие; значение, если ИСТИНА; значение, если ЛОЖЬ).

    Пример: ЕСЛИ((ОСТАТ(A1;2)=0;″четное″;″нечетное″)

  • При построении условия можно использовать знаки (<, >, <= (меньше или равно), >= (больше или равно), <> (не равно)).
  • При записи условия в операторе ЕСЛИ можно использовать логические операции (логическое И, логическое ИЛИ, логическое отрицание НЕ).
  • При сочетании с оператором ЕСЛИ они имеют следующий вид:
    • И: =ЕСЛИ(И(условие; другое условие); значение, если ИСТИНА; значение, если ЛОЖЬ)
    • ИЛИ: =ЕСЛИ(ИЛИ(условие; другое условие); значение, если ИСТИНА; значение, если ЛОЖЬ)
    • НЕ: =ЕСЛИ(НЕ(условие); значение, если ИСТИНА; значение, если ЛОЖЬ
Было полезно?

Рекомендуем

Вы учитель или ученик?
Познакомьтесь с нашим образовательным онлайн-сервисом с тысячами интерактивных работ
Учителю
Удобно проводить уроки в классе, назначать работы на дом и анализировать результаты всего класса или конкретных учеников
Ученику
Самостоятельно изучать новые и повторять пройденные темы, готовиться по индивидуальной траектории и оценивать результаты на наглядных графиках
Зарегистрироваться в «Облаке знаний»